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Question: 1

Arrange the steps to add a Style to the Quick Styles gallery in the correct order.

jﬂ Click "Save selection as a New Quick Style".
apply the formatting.

jj Give a name for the Style,
Right-click the selection and point to Styles,

Select the text.

< | 1> < | (>
Answer:

Select the text. JJ

apply the formatting.

Right-click the selection and point to Styles. JJ

Click "Save selection as a Mew Quick Style",

Give a name faor the Style.

< | L& < | 1>

Explanation:

The steps to add a Style to the Quick Styles gallery are as follows:

1.Select the text.

2.Apply the formatting.

3.Right-click the selection and point to Styles.

4.Click "Save selection as a New Quick Style".

5.Give a name for the Style.

Note: Before applying the formatting, you need to first select the text because without selecting the
text, the formatting cannot be applied.

Question: 2

Mark the option/button in the following image of the Design tab to save a chart's formatting to
provide a standard layout and uniform format across multiple charts.

‘ Design |

=
il W, 7 EfRdk wiel ol == B B
Change  Save A3 Suwitch Select  Edit  Refresh B == ||= . | | I I I I I I

Chart Type Template  Row/Column Data  Data Drata
Type Data Chart Layouts Chart Styles

Answer:

‘ ’ l Design
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Chart Type femplate | Row/Columin Data Data Data
Typk Crata Chart Layouts Chart Styles

Explanation: The Save as Template byitgyy g8 she-Resigadabcsused to save the format and layout of
a chart. Take the following steps to save a chart as a chart template:
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1.Click the chart that you want to save as a template. The Chart Tools tab is displayed containing the
Design, Layout, and Format tabs.

Design Layouk Format

2.Click on the Design tab, and click Save as Template in the Type group.

Change Save As

Chart Type Template
Tvpe

3.The Save Chart Template dialog box opens. In the File name box, type a name for the template.
Click the Save button.

Save Chart Template [ 7]=]
Save it I_.{h.uts- ﬂ _:_-.-'.ﬂ b _:_._J'
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My
Doty
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Question: 3

The Developer tab provides the options for creating a macro. By default, Word 2010 does not display
the options for creating a macro. In order to display the options, you must turn on Word's Developer
tab. Mark the option in the following image of the File menu to display the Developer tab.
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Explanation:

A macro is a tool that is used to record the steps to perform a particular task. It is a set of tasks that
can be performed by clicking a Quick Access toolbar button, pressing a shortcut key, or by selecting
the macro from a list. In Word 2010, a user can include any command in Microsoft Word. A user can
use Visual Basic for Applications (VBA) to create or edit a macro. VBA is a macro-language version of
Microsoft Visual Basic, which is used to program Microsoft Windows-based applications. Take the
following steps to show the developer tab:

1.Click the File menu and then click Options.

e seve J
Bl swve as -
[ Open "

[ Close 3

Recent ¥
MNew :
Prinit

Save & Send

Help

[ ] Opons

3 Exit

b 0 A
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2.Click the Customize Ribbon pane.

l ward Options
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3.Under Customize the Ribbon, select the Developer check box. Click the Add>> and OK buttons.
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Mark the option/button in the following image of the Developer tab to apply a template to an

existing document.
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Answer:
‘: Developer
5 [ Record Macro s—| Aafal= | B Design Mode l@ £ Schema = ? @JJ _o'ﬁ
E I—E_ZZ 1@ Pause Recarding i =g ﬁ _E |:| | Er Properties ¥ Transformation a
Wisual Macros . Add-Ins  COM = - Structure . . Block  Restrict | JDocument Document
Biasic /I Macra Security ada-ns | B M - | IBcroup 4 Expansion Packs | i thors - Editing | | Template | Panel
Code Add-Ins Controls HRAL Proteck Templates

Explanation:

A template is a tool that is used to create a standard layout and the look and feel across multiple
pages. A user creates a template when he wants to apply the same layout to multiple pages in a
document. When he makes a change in the template, all the pages associated with it are affected
and the corresponding change is reflected in all the pages. Take the following steps to apply a
template to an existing document:

1.Click on the Developer tab. Click on the Document Template button.

g | o

Dooument [Document
Template | Panel

Templates

2.The Templates and Add-Ins dialog box opens. Click on the Attach button.

Templates and Add-ins
Templates | 504 Schema | 309 Expansion Packs | Liked €55 |
Document bamplate
[ Dataimerosofti Templates\ TPOZ000GTSZ dove. Atach.,
™ Aukemsticslly ypdste dasumant styles
I rtach bo ol rew o-poad e
Ghotaad templates and add-ro
Checked kams are currently baded.
-
zl
Full path:

3.The Attach Template dialog box opens. Select the template that you want to apply to your
document. Click the Open button.
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4.The name of the template you selected appears in the Document template box. Select the

Automatically update document styles check box. Click the OK button.

Dwacurment bemplabe
[ DataacsoftiTempiotes TPO30004920. 0. Attach.., |
|¥ sutomaticaly update document styles |

I- Atbach to ol new e-mall messages

Question: 5

You work as an Office Assistant for BlueSoft Inc. You use Microsoft Word 2010 for creating
documents. You have created a document about the financial position of the company. You need to
set a password for opening and modifying the document. Which of the following actions will you
perform to accomplish the task? Each correct answer represents a part of the solution. Choose all
that apply.

A. Click the Tools button, and select Save Options.

B. In the Save Options dialog box, in the Password to open or Password to modify box, type a
password.

C. In the Web Options dialog box, in the Password to open or Password to modify box, type a
password.

D. Click the Tools button, and select General Options.

E. Click the Tools button, and select Web Options.

F. Open the Save As dialog box.

G. In the General Options dialog box, in the Password to open or Password to modify box, type a
password.

Answer: F, D, and G

Explanation:

Take the following steps to set a password for a document:
1.0pen the Save As dialog box.

2.Click the Tools button, and select General Options.
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3.In the General Options dialog box, in the Password to open or Password to modify box, type a
password.

[ save Thumbnail
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GenerolOptions |

File encryption options for this document:

Password to open: I******

File sharing options For this document

Password o modify I******

[ Read-only recommended

Protect Document. .. |

Macro security

Adjusk the security level Far opening files that might Macro Security. ..
conkain macro viruses and specify the names of =
krusted macro developers,

ok I Cancel |

Answer: A, E, C, an
d B are incorrect. The Web Options or Save Options dialog box does not contain any option to set a
password for opening and modifying the document.

Question: 6

You work as an Office Assistant for company Inc. You are reviewing a job application letter in
Microsoft Word 2010. Now you want to send the letter to your prospective employer so that he can
see the result of your editing. Mark the option that he should choose to view the changes that you
have made.

R
= Y _ 5 =R : ;
% [ Research a&) %‘M ‘) Delete EL © o Final: show Markup - v, /?? ¥ Previous =j By
— ¥ ; = ) 2 7
s Thesaurus o = Previous = 2] Show Markup = == = P Mext — =5
Spelling & e Translate Language [ e Track o Accept Reject Compare Elock  Restrict
Grammar 23] ¥ord Count - hd Comment . Mext Changes « E Reviewing Pane = - - - Authars = Editing
Proofing Language Comments Tracking Changes Compare Protect
Answer:
.
Reien
—= Y ey we W ! = (e i 2N - .
% ;:E Research a& ﬁ = 2 I " : :5 o Final: Shows Markup % r ﬁ A} Previous j By
o2 Thesaurus - ] us = = Show Markup ~ - b Mext — =5
Spelling & g Translate Language e Track - B Accept Reject Compare Elock  Restrict
Grammar gzg ¥Word Count < ’ Comment = Changes = ﬂ Reviewing Pane ~ v I - Authors = Editing
Proofing Language = el Comments Tracking Changes Compare Protect

Explanation: The Track Changes option is used to view all the changes that are done by the
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reviewer(s). It helps the creator of the document to view the changes like insertions, deletions, and
formatting. Take the following steps to apply tracking:

1.Click on the Review tab, and click the Track Changes in the Tracking group.

R

/—j‘? <4 Final: Show Markup *
= ] Show Markup =

Track :
Changes = E Rewiewing Pane -

Tracking

2.Select the Track Changes option from the drop-down list.

_;_"'l .
Track
Changes =
8 Track Changes
Change Tracking Options..

Change Usar Mame,.,.

Note: Right-click the status bar and click Track Changes to add a track changes indicator to the status
bar. Click the Track Changes indicator on the status bar to turn Track Changes on or off.

Track Changes: On

Question: 7

Which of the following macro options disables all macros and security alerts if macros are not
digitally signed?

A. Enable all macros.

B. Disable all macros without notification.

C. Disable all macros except digitally signed macros.
D. Disable all macros with notification.

Answer: B

Explanation:

The Disable all macros without notification option disables all macros and security alerts. The Disable
all macros without notification option is used if macros are not digitally signed.

The various macro options available in MS Office Word 2010 are as follows:

1.Disable all macros without notification: This option disables all macros and security alerts. The
Disable all macros without notification option is used if macros are not digitally signed. The
documents that are in trusted locations can run without being checked by the Trust center security
system. It does not matter whether they are digitally signed or not.

2.Disable all macros with notification: This is the default setting. The Disable all macros with
notification option disables all macros and provides security alerts if the macros are present there.
3.Disable all macros except digitally signed macros: This option allows digitally signed macros to run.
4.Enable all macros: This option allows all macros to run. The Enable all macros option is not
recommended and makes the computer system vulnerable to potentially malicious code.

5.Trust Word to the VBA project object model: This option will disallow or allow programmatic word
to the Visual Basic for Applications (VBA) object model from an automation client. This security
option is for code written to manipulate the VBA environment and object model and automate an
Office program.
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Question: 8

Mark the button in the following image of the Info Pane to encrypt a document with a password.

i
[E“ bl )~ 5 Mormal &= Documentl - Microsoft Word :
Home Insert Page Layout References Pailings Review v
b
il Save . p
Information about Documentl 5
Save As E
Fa
5
& Open i Permissions 3
l:i‘ Cioce \ﬁ? Amyone can open, copy, and change any g
part of this document. ;
] Protect 3
Info Document - 5
Fi
Recent b
£
Prepare for Sharing ”
NE‘W Ir .-’"1_ X S . 3
ok Before sharing this file, be aware that it i
contains: E

: heck f .
Print CE:EH = Document properties and auther's :
name :
Share Characters formatted as hidden text P
:
Help i
Versions !
4] Options L'.ﬁ You can open or delete a version file. Most b
autosaved versions are deleted when you 1
Exit UM'“_"*‘E'E clese this file, {
BrsiOnNs = . . . . H
i) There are no previous versions of this :
Aonntt g J Fmn g Y p g pt i g s . a ,J,jjlﬁ-;ai,,r,.,r{..;“--_,n_/,r-,..,;.-,.r_,._‘-‘

Answer:
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Explanation: Take the following steps to set a password to a document:

1.Click on the File tab. Click the Info pane.

F

(= o . 2.Click Protect Document, and then click Encrypt with Password.
[l sewe as '
F Open , i |
o T Ll“
o Close i P
1. ——
nifg: - L
F @ Mark as Final
L Let readers know the document |5 final
NN 3 and make it read-onhy,
L
3 (7] Enciypt with Passweond
e ¥ Ll‘ljl Require 3 password to open this
4 doeument,
Print F B Restrict Editing
::, | Control what types of changes people
Save & Sand 4 can make b this deoument,
PR— ,i B Restrict Permission by People

& Grant people access while removing k0
thiir abality o &dit, capy, or print.

[n  Add a Digital Signabue
Engure the integeity of the dacwement
by adding an invisible digital signature,

3.The Encrypt Document dialog box opens, Type a password, and then click the OK button.
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Encrypt the contents of this file
Paseword:
[luulullntll

Cauticn; IF you lose or Forget the password, i cannat be
recaversd. It is advisable to keep a list of passwords and
their comesponding document: names in a safe place.
{Remember that passwords are case-sensitiva. )

[oc ] _comce |

4.The Confirm Password dialog box opens. Type the password again, and then click the OK button.

Encrypt the cortents of this file
Reenter password:
[III.I.II

Caution; IF vou lose or Forget the passward, it cannot be
recovered. It is advisable to keep a list of passwords and
thek comresponding document names in a safe place.
{Remember that passwords ane case-sensithva. )

[ ok | come

Question: 9

Mark the option/button in the following image of the Mailings tab to verify the printing options of an
email.

Mailings
= E| & 2B B 2w & K[y
= i - u
==l 2% \tatch Fields b | 23Find Recpient i
Envelopes Labels | Start Mail Select Edit Highlight Address Greeting Insert Merge Preview: 2 Finish &
Merge = Recipients = Recipient List | MMerge Fields  Elock Line Field = |#] Update Labels | pesyes | S Suto Check for Errors Merge ~
Create Start Mail Merge ‘rite & Insert Fields Previews: Results Finish

Answer:
Mailings
% __\1- -___ == Jéj = Rules ~ ey K 4 1 o ;‘
= — = e

= ==l B3 Match Fields Y| 29Find Recipient g
Labels | Start Mail Select Edit Highlight Address Greeting Insert Merge Preview 2 Finish &
Merge * Recipients * Recipient List | herge Fields Block Line Field= (%] Update labels | pesges e Auto Check for EFFOrs | perge -

ke Start Mail Merge Wirite & Insert Fields Preview Results Finish

Explanation: The Envelopes button on the Mailings tab is used to verify the printing options of an
envelope. Take the following steps to verify printing options:
1.Click on the Mailings tab, and then click Envelopes in the Create group.

2 wl
Ernvelopes Labels

Create

2.Click Options.

ng.
Options... | E-postage Properties... |
Cancel
] e F b F 3 i *.’ J‘.; ‘.-l-

3.Click the Envelope Options tab. Click the choice that matches the size of your envelope in the

Envelope size box.
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Envelape Dptions

[ Evelips Oplioess || Brinking opions |
Ervelisps sive:
[z 10 (4 1/8 %9 Lz in) |
Disbrvny ks
Fort... Frem s oo =
Femiop: [ae =
Rstum sddress
Fort... Progleft: fame 2
Fmtop: futa
Pasruierst
LI u
(o ] oo |

4.Click the Printing Options tab. Load the envelope as indicated in the dialog box. Click the OK
button.

Envvelape Oplicns

Evelope Options: [ Erickineg Opons |

Prieiber;
Foed mathecd
[l

&

B [E][E

[E=T | Es]
& &

% Faceyp T Face gown
[ Clockwisa rotation

Beed from:
F}cf.ut Eray :I
Word recommends: ermvalopes s chown ahove,

Feeding
IF thiss mesthod disses reck weark for your prinker, ssleck the
correck Fesd methad.

5.Click Print to print the envelope and type some test text in the Delivery address box.

6.Verify that the envelope is printed correctly.

Question: 10

Mark the following image of the References tab to create a cross-reference.

References
[Ep Add Text - AB1_ Uy Insert Endnote Ij; L) Manage Sources :"Ij =] j ) = E2)
' e = — (e =
|2 Update Table AE plext Footnote ~ = U, style: mpa Fifth - = =8 = Bl
Table of Insert Insert S Insert Mark tdark
Contents = Footnote Q Showi Notes Citation = :ﬂj Biblingraphy - Caption S| Entry Citation
Table of Contents Footnotes a Citations & Bibliography Captions Index Tahle of Authorities

Answer:

Page | 14

https://developercertification.com

Page | 14



We also offer PRACTICE TEST SOFTWARE with Actual Exam Questions - Try free demo from our Website

References
[ Add Text - AB:L Uiy Insert Endnote = ) Manage Sources = j |j j |j e =)
2 Update Table AE Mext Footnate - = 1 style: | SPaFiftt - =f =r =r
Table of Insert Insert Insert Mark Mark
Caontents * Footnote = Shows Notes Citation - 4 Bibliography - Caption |44 | Entry Citatiomn
Table of Contents Footnotes - Citations & Bibliography Captions Tndex Tahle of Authorities

Explanation: Cross-references refer to the items that appear in other locations in a document. A user
can create cross-references to items such as headings, footnotes, bookmarks, captions, and
numbered paragraphs in a document. The reference item can be changed after creating a cross-
reference. For example, a user can change the reference item from a page number to a paragraph
number. Take the following steps to add cross reference to a document:

1.Click on the References tab. In the Captions group, click the References button.

References
i A Text = )'\.B‘ iy Insert Endrigte "l [ Manage Sources —‘I 13 j i)
" L —
I Update Table AR Ned Footnote - — ([ Stybe: AR Fifd - 1
Table of Insert i Inzert Insert =y Mark
Cantents = Faotrate d Citstion = ai Biblingraphy - Caption |- | Entry
Table of Contents Footnotes : Citations & Bibllography Captions e

2.The Cross-reference dialog box opens.

Cross-referenoe [ 7] x]
Reforence brps: Insert foference bo:
[T - |Dr-‘r-:wl.v1Le=-.: =
= Ir-s-ﬂﬁtnwﬂc

Fow yahich caption:

Figure 2
Figure 3

=
oot | concel |

3.Specify the Reference Type and Insert reference to options. Click the OK button.

Reference brpe: Trsextt peferance ko

|F|qu'e - |E-'he CEERAR -
Foireie =] = capton —
Endnote lashed 0l rubee =
i quation [ySp——

L =
Takde - o &
https://developercertification.com Page | 15

Page | 15



IXC DEVELOPER

CERTIFICATION

https://developercertification.com



https://developercertification.com/



